ATTENTION  Index du Forum

Vers ElefantRiders.fr Vers MotoTrips
ATTENTION
Utilisez : http://mototrips.free.fr/phpBB3/
 
 FAQFAQ   RechercherRechercher   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs   CalendrierCalendrier   S'enregistrerS'enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Régulateur electrex RR51
Aller à la page 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivante
 
Ce forum est verrouillé, vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.    ATTENTION Index du Forum -> Electricité : pb et solutions
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Le-DOC
Elefantino
Elefantino


Inscrit le: 25 Juil 2006
Messages: 77
Localisation: Marseille

MessagePosté le: 27 Mai 2007, 16:00    Sujet du message: Régulateur electrex RR51 Répondre en citant

Salut tous le monde
j'ai enfin réussi a combattre ma fuite d'huile au niveau de l'embrayage (entre la tige, et la cloche !!! champe

Il s'agissait en fait du joint spi "neuf" que j'avai acheté a aix moto qui etait pourrir !
J'en ai acheté un autre directement chez ducat, et maintenant plus de probleme de ce coté la Smile
Oui oui !!! j'ai un moteur ducat sans fuite !!! champe

Par contre, pour changer j'ai un nouveau probleme.

En fait, la cosse du + du nouveau faisseau de charge que j'avais fait par le kit upgrade charge (le electrex) s'est barré. Je m'en suis rendu compte au bout de 1/2h de route via le voltmetre (tres pratique ce truc !!).

Une fois rentré a la maison, je change la cosse, la remet bien tout ca, petit coup de demarreur, et la .... tada ...... rien ... Le voltmetre monte faiblement a 11V (a cause de la perte du contacteur a clé, qui fodra que je m'occupe un de ces 4).

Bref, je demonte les caches, et commence a faire des tests coté alternateur.
Seul, débranché du régulateur, il indique bien 17V, et 45 a moyen régime, jusque la tout va bien !
Hors, quant je branche l'alternateur au régulateur, et que je le mesure au meme endroit, il ne me reste plus que 2V hesit////
bien sur a la sortie du regul, il ne me reste plus que 0.8V hesit

Bref, j'ai démonté le RR51, pour voir si derriere il n'avait ppas cramé, non, il est bien lisse.
LE Lendemain je teste la température, et au bout de 30 sec que le moteur tournais, le regul etaut chaud bouillant Sad

Bref... Le régulateur m'a claqué entre les doits.
JE vais essayer de faire jouer la garantie vu que je l'ai acheté ya moins d'un an.

Que me conseillez vous comme methode pour ammeliorer le refroidissement du regulateur ?? (je vais déja mettre une plaque d'alu derriere, et ptetre un ventilo d'ordinateur pkoi pas :p)
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Phil the bike
Elephas Recki !!!
Elephas Recki !!!


Inscrit le: 31 Jan 2005
Messages: 3201
Localisation: sausset les pins

MessagePosté le: 27 Mai 2007, 22:23    Sujet du message: Répondre en citant

Ciao

Je crois que le principal est de brancher l'Electrex directement à la baterie, + et - en 6² avec un maxi fusible de 30 A sur le + juste à côté de la baterie.

Phil
_________________
ahhhh... the Muley Hacen still makes my heart go pitter pat
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail
Le-DOC
Elefantino
Elefantino


Inscrit le: 25 Juil 2006
Messages: 77
Localisation: Marseille

MessagePosté le: 28 Mai 2007, 12:56    Sujet du message: Répondre en citant

C'est ce que j'avais fait Smile sauf que le cable c'est du 12²
Le régulateur est a sa place d'origine, et j'ai tiré un cable vers le (+) avec un mais fusible de 30A juste avant, bien callé sous la selle.
et un autre vers la masse batterie
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Liomar
Quel Trompeur !
Quel Trompeur !


Inscrit le: 27 Déc 2005
Messages: 263
Localisation: Bordeaux Mérignac 33

MessagePosté le: 28 Mai 2007, 14:10    Sujet du message: Répondre en citant

Le-DOC Posté le: 28 Mai 2007, 11:56 Sujet du message:

--------------------------------------------------------------------------------

C'est ce que j'avais fait sauf que le cable c'est du 12²




A ce régime et vu le cours du cuivre, nos elef vont être la cible des récupérateurs de métaux précieux ! Laughing
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail
THE Lucky Explorer
Elephas Recki !!!
Elephas Recki !!!


Inscrit le: 23 Juil 2006
Messages: 5333
Localisation: Aux culs des vaches (87)

MessagePosté le: 28 Mai 2007, 23:29    Sujet du message: Répondre en citant

Veuillez donc éviter de garer votre pachyderme à proximité d'un camp de gitans SVP ! Cool
_________________
"Mes 900 Cagiva ?... Elles sont fantastiques ! supercontent Euh Embarassed je reformule : Ma 900 Cagiva ?... Elefant astique ! L'autre aussi !" Wink happymot

Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
GClover
Elephas Recki !!!
Elephas Recki !!!


Inscrit le: 20 Mar 2006
Messages: 5353
Localisation: Périgord Noir, ... comme mon GC !

MessagePosté le: 28 Mai 2007, 23:30    Sujet du message: Répondre en citant

Laughing Putain yen a plein sur Brive, faut que je me méfie Wink
_________________
Consommateur de corned Bif Cool .... bon ok avec un peu de terre et de cailloux ..... Laughing
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
allamas
Elefantman
Elefantman


Inscrit le: 19 Mar 2007
Messages: 1314
Localisation: Suisse romande

MessagePosté le: 28 Mai 2007, 23:54    Sujet du message: Répondre en citant

par contre, les chantiers de construction sont plus propres... on laisse moins traîner de matos...
_________________
Allamas :
3 mois qu'il m'avait fallu pour me décider... à l'abandoner
3 jours qu'ils vous a fallu pour me retourner... je l'ai gardée
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Le-DOC
Elefantino
Elefantino


Inscrit le: 25 Juil 2006
Messages: 77
Localisation: Marseille

MessagePosté le: 29 Mai 2007, 12:27    Sujet du message: Répondre en citant

lol, en meme temps je comprend pourquoi cagiva a voulu faire des economies sur nos meules, pour eviter les soucis avec la mafia du metal Very Happy
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Le-DOC
Elefantino
Elefantino


Inscrit le: 25 Juil 2006
Messages: 77
Localisation: Marseille

MessagePosté le: 30 Déc 2007, 18:16    Sujet du message: Répondre en citant

Pour changer, mon régulateur m'a encore laché, le 3° depuis que j'ai mon elef, je sais plus quoi faire Crying or Very sad Crying or Very sad Crying or Very sad

Je roulais tranquile apres avoir nettoyé, bichoné, lustré mon elef afin qu'il passe le nouvel an en beauté, puis en route pour m'achetre une bouteille de champagne
Et paf, le voyant batterie allumé, et le voltmetre qui passe sous les 11,5v
Reflex, je coupe les feux, et je voie un peux de fumée sortir du regulo.
Demi tour (tant pis pour le champagne), et au bout de 500m, le voyant batterie eteint, et le voltmetre qui repasse a 13,5.

Bon je laisse reposer la nuit, et je démonte le tout ce matin, et apres des tests peux concluants, le régulo ne charge plus Sad Sad Sad Sad

Bref, meme avec la masse refaite, la plaque d alu, et la batterie neuve ca tiens toujours pas ...

En plus cette fois ci, je pense qu'il n'est plus sous garantie mon RR51.
ET je me sens pas de l'acheter ce "consomable".

Bref, au shecoursssssssssssssssss
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
towcat
Elephas Recki !!!
Elephas Recki !!!


Inscrit le: 26 Juin 2006
Messages: 2694
Localisation: dans le box à refaire cocotte

MessagePosté le: 30 Déc 2007, 19:00    Sujet du message: Répondre en citant

bin merde il finit mal l'année... Rolling Eyes

la question : POURQUOI ?

t'as fait un upgrade des cables dans la foulée ?
question con m'enfin en farfouillant j'avais cru comprendre que le régul et les câbles faisaient résistance, expliquant les cramages de câbles, connecteurs et autres régulos...
cela dit je pige pas pourquoi un "bon" modèle de régulo aurait cramé pareil...
_________________
BRAAAAAAAA! ...BROOOM BROM ... clic. CRAC ! aaaaïïïeuuuuuuuuuuuuuu
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
To@ne
Administrateur
Administrateur


Inscrit le: 18 Jan 2005
Messages: 11443
Localisation: Au chaud entre Bayonne et Biarritz.

MessagePosté le: 30 Déc 2007, 19:08    Sujet du message: Répondre en citant

pareil : les electrex sont au dessus de tous soupçons, ça m'a encore été confirmé par un professionnel il y a quelques semaines.

Je pense que ton problème vient d'ailleurs. Il faut que tu suives bien les fils pour voir si tu as des "fuites". J'imagine que tu as bien vérifié les fusibles, tout en te rappelant que les fusibles d'origines sont parfois fondus mais pas claqués...

L'upgrade le plus important pour le régulo est celui de passer directement la charge à la batterie, sans plus passer par le faisceau d'origine qui résiste...

Tiens nous au courant...


et finalement, t'as réussi à avoir du champ' ???
_________________
------------------

To@ne, éleveur d'Elefant.

E944 AC '93 SM
E750 AC '97 TT
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail Visiter le site web du posteur Adresse AIM Yahoo Messenger MSN Messenger
Phil the bike
Elephas Recki !!!
Elephas Recki !!!


Inscrit le: 31 Jan 2005
Messages: 3201
Localisation: sausset les pins

MessagePosté le: 30 Déc 2007, 19:14    Sujet du message: Répondre en citant

Ciao

Il arrive que les regulos crame sans raison, ils sont pris en general sous garantie.
Mais deux fois Shocked

Sinon essaye un regulateur Shidengen.
Controle tout de même que tes codes fonctionnent, et essaie de les coupler si tu ne l'as pas encore fait. Leurs consomation soulage le regulateur.

Phil
_________________
ahhhh... the Muley Hacen still makes my heart go pitter pat
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail
To@ne
Administrateur
Administrateur


Inscrit le: 18 Jan 2005
Messages: 11443
Localisation: Au chaud entre Bayonne et Biarritz.

MessagePosté le: 30 Déc 2007, 20:31    Sujet du message: Répondre en citant

Personnellement, jamais vu, ni entendu parlé d'un régulo electrex cramé dans le cadre d'une utilisation normale sans aucun problème électrique.

Avant de changer de marque ou de conclure à une panne normale ou exclusive, Tout vérifier autour.

S'agirait pas d'en cramer un troisième.
_________________
------------------

To@ne, éleveur d'Elefant.

E944 AC '93 SM
E750 AC '97 TT
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail Visiter le site web du posteur Adresse AIM Yahoo Messenger MSN Messenger
Le-DOC
Elefantino
Elefantino


Inscrit le: 25 Juil 2006
Messages: 77
Localisation: Marseille

MessagePosté le: 30 Déc 2007, 23:35    Sujet du message: Répondre en citant

concernant les upgrades, j'ai fait:
upgrade masse
upgrade circuit de charge
upgrade circuit de démarrage (a moitié, juste le relais)
upgrade eclairage.

j'avai couplé les codes mais vu que je fait que de la ville en ce moment, ca consomait trop (vu mon réglage ralenti) ce qui fesait que j'etait tjr dans les 12v. j'ai donc découplé mes optiques.
ce WE le seul truc que j'avais fait, c'est de virer mon stop arriere, pour mettre un bloc a led (pour consomer tjr moins)

Concernant les fusibles, j'ai changé le porte fusible, en meme temps que j'avai fait l'upgrade eclairage (car il avait fondu, mais pas claqué Very Happy )
Le fusible de charge a l'air bon (pas testé) mais vu que j'ai testé la sortie du régulo en direct, et que je tombe sur du 0,7V

Concernant les éventuelles fuites, je vois pas ou je pourrais chercher, j'avai bien isolé mes fils (scotch d'electricien + gaine termo rétractable sur le fil de temoins de charge), et je n'ai aucun cable cramé.

Ce qui m'intrigue c'est que c'est apres le lavage ...
Quant j'ai démonté le regulo, yavai un peux d'eau au niveau de la prise de temoins de charge, mais tout les autres fils etaient clean, et bien isolés.

Bref, j'ai du prendre la voiture pour m'acheter la bouteille de champagne. on va etre dans un de ces états demain au boulot !! Very Happy 1 bouteille pour 2 Very Happy
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Le-DOC
Elefantino
Elefantino


Inscrit le: 25 Juil 2006
Messages: 77
Localisation: Marseille

MessagePosté le: 11 Fév 2008, 11:12    Sujet du message: Répondre en citant

Encore aujourd'hui mon régulateur qui m'a laché ....
Cette fois, c'est la fois de trop ...
J'avais tout fait, tout les upgrades, ect... et elle me fait encore ....

Bref, suite du sujet dans la section A VENDRE.
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Ce forum est verrouillé, vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.    ATTENTION Index du Forum -> Electricité : pb et solutions Toutes les heures sont au format GMT + 2 Heures
Aller à la page 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivante
Page 1 sur 10

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com